0
Исправлен

браузер opera не поддерживается

Сергей Галич 7 лет назад в Общие вопросы обновлен Техническая поддержка 7 лет назад 4
в браузере opera не поддерживается большинство функций сайта - те которые написаны на js
у меня стоит Opera/9.80 (Windows NT 6.1; WOW64; Edition Yx) Presto/2.12.388 Version/12.16

даже не войти с нее в свой аккаунт.

Ответ

Ответ
Исправлен
Здравствуйте!

Для корректной работы сайта, вам следует обновить браузер Opera до последней версии.
Советуем ознакомится с требованиями к программному обеспечению для работы с сайтом https://www.free-lance.ru/about/appendix_3_software_requirements.pdf
Ответ
Исправлен
Здравствуйте!

Для корректной работы сайта, вам следует обновить браузер Opera до последней версии.
Советуем ознакомится с требованиями к программному обеспечению для работы с сайтом https://www.free-lance.ru/about/appendix_3_software_requirements.pdf

обновите или загрузите браузер яндекс

браузер говорит что у меня последняя версия.

нафига мне яндекс браузер?
мне нравится опера с ее системой закладок, вкладок и горячими клавишами.

Здравствуйте!

Для корректной работы сайта, вам следует обновить браузер Opera до последней версии.
Советуем ознакомится с требованиями к программному обеспечению для работы с сайтом https://www.free-lance.ru/about/appendix_3_software_requirements.pdf

Как показывает практика, даже с последней версией ваш сайт дружить отказывается. Вчера уже с Антоном это обсудили. Кстати, тем же вечером в одном из топов у меня снова отказала "отвечалка"

Сервис поддержки клиентов работает на платформе UserEcho