0
Отвечен

Фильтр - запоминание параметров

alterion 6 лет назад в Общие вопросы обновлен anonymous 6 лет назад 12
Добрый день.
Фильтр не запоминает выбранные параметры на длительное время.
После обновления серверов и дизайна этот баг стал постоянным.
Выбирая определенные категория для фильтров к примеру, пока создал фильтр то он работает.
Потом выхожу с аккаунта, захожу снова (авторизируюсь), перехожу к поиску проектов, и у фильтра снова все параметры сброшены, приходится по десятку категорий снова забивать, снова выбирать параметры, и так каждый раз после выходя с сайта.
Параметры по идее по куки запоминаться должны, но сейчас к сожалению не работает, и это неудобно, т.к. получается фильтр что есть что его и нет.
На рассмотрении
Здравствуйте! Уточните, пожалуйста, в каком браузере возникает эта проблема? 
Уточните, есть ли такая проблема в других браузерах?
проверил только что и в фаерфоксе.
там тоже фильтр сбрасывается.
получается так, если просто выйти и зайти снова, то параметры как бы остаются, а если выйти, потом походить по внутренним страницам сайта, и потом авторизироваться, то тогда фильтр становится снова пустой.
Прикрепите, пожалуйста, скриншот фильтра с настройками и скриншот фильтра после разлогинивания и повторного залогинивания на сайте. Также просим вас уточнить версии браузеров, в которых возникает эта проблема.
Скриншоты, с запомненными параметрами http://clip2net.com/s/i7kqU3
и позже без них http://clip2net.com/s/i7ksMV
Браузеры как и писал, гугл хром, и файерфокс, если ви в них не работает, то с остальными наверняка тоже самое.
Тем более ошибка повторяется вне зависимости от браузера.

Проcтой пример :
создайте фильтр с параметрами, потом выйдите с аккаунта (разлогиньтесь).
далее перейдите к примеру на услугу https://www.fl.ru/tu/186/yarkiy-prodayuschiy-dizay...
и залогиньтесь. 
вас перекинет на главную страницу с пустым фильтром.
Проверила в FF и IE последних версий - не воспроизводится данная проблема: http://joxi.ru/ZotzU_3JTJAvK5Buv7s , http://joxi.ru/Eo5zUxjKTJCvQooqwbs - после разлогиневания, перехода в ТУ и повторного залогиневания.
Проверьте, пожалуйста, настройки браузеров: сохраняются ли куки, не работаете ли вы в приватном режиме?
Куки включены и работают http://clip2net.com/s/i7vcUa
если б они не работали, то ни пароли, ни на других сайтах ничего не запоминало.
везде все ок, проблема только с фильтром.
возможно он не от кук работает, видимо проблема в чем то другом.
Здравствуйте!
Если ваш вопрос еще актуален - пожалуйста, сообщите нам, и мы вернем тему в работу.

Здравствуйте! уже все ок, видимо подправили. 
Благодарим за информацию. Будут вопросы - обращайтесь, всегда рады помочь!

Сервис поддержки клиентов работает на платформе UserEcho