0
Исправлен

Не отображаются вставки из YouTube в блогах

Леонид Пеленицын 7 лет назад в Общие вопросы обновлен Юлия. (Менеджер службы поддержки) 7 лет назад 15
​​С сегодняшнего дня перестали отображаться вставки из YouTube в блогах. FF 22, чистил, перезагружал. В остальных браузерах отображается нормально, на остальных сайтах в FF тоже без проблем.

​Спасибо за обращение, обязательно проверим и исправим.

​​Уточните, пожалуйста, на месте где должен отображаться ролик вы видите сообщение "Для просмотра флэш-ролика необходимо установить флэш плеер и разрешить запуск JavaScript."?
Сделайте, пожалуйста, скриншот страницы и прикрепите его к ответному сообщению.

Никаких сообщений, флэш плеер установлен, Java разрешена.

​Здравствуйте.
Судя по всему проблема локальна, повторить ее не удалось. На снимке экрана видно, что у вас установлено дополнение в браузере, которое может влиять на отображение страниц и на работу браузера в целом.
Попытайтесь отключить дополнения и проверить наличие данной проблемы.

​Все установленные дополнения до 26.06.2013 никоим образом не мешали отображению внедрённого в пост видео. После принудительно отключения картина не изменилась. В Опере всё отображается корректно, но я не люблю Оперу и не работаю в этом браузере :(

Извините, при отключении дополнений и плагинов флэш плеер остался включенным?
Дело в том, что примерно в эти дни (26.06.2013) должен был обновиться браузер, скорее всего какое-то из дополнений не рассчитано на работу в данной версии браузера.

​​Извините, но на остальных сайтах флэш плеер работает корректно. Он у меня, кстати, самый свежий.
Да, все дополнения версии FF соответствуют, только что проверил.

​Ответьте, пожалуйста, на вопрос выше, все дополнения (плагины и расширения) отключены за исключением флеш плеера?

​​Специально поставил эксперимент. Отключил все плагины и скрипты, перезагрузился. Видеоролики нормально показываются на всех сайтах, кроме fl.ru.

Видимо ошибка возникает из-за установленного для нашего сайта стороннего плагина в вашем браузере и он мешает полноценной работе сайта, возможно, из-за несовместимости с браузером. Советуем вам удалить этот плагин и переустановить ваш браузер после этого. Повторяем, что нам не удалось воссоздать эту ошибку и она возникает только в единичном случае на вашей стороне.

​Теперь пост https://www.free-lance.ru/blogs/lichnyie-blogi/740233/generalnaya-oprtika.html отображается нормально (видео вставлено и отображается корректно), а вот https://www.free-lance.ru/blogs/obschenie/740224/u-vas-jarko-seychas.html нет (вместо картинки пустое пространство, в Опере отображается нормально).
На данный момент все плагины и скрипты включены. Так что явно не в них дело.

Видео в теме https://www.free-lance.ru/blogs/lichnyie-blogi/740233/generalnaya-oprtika.html является вставкой из Vimeo. По всей видимости у вас возникает проблема только с видео YouTube.

Очевидно что да. Только при чём тут плагины? Ролики с YouTube всегда вставлялись кривовато, пару раз это делал, но не с первой попытки.​

Все ролики в данных блогах отображаются в Firefox 22 нормально.

​Ладно, замнём для ясности. Можно и в Оперу при необходимости перепрыгивать для просмотра постов с роликами от YouTube.
Спасибо за попытку :)​

Сервис поддержки клиентов работает на платформе UserEcho